H3C配置

大虾2个月前网络设备586

1、display current-configuration 显示当前配置

2、display version  显示版本

3:[H3C]ip route-static 172.18.200.0 255.255.255.0 192.168.200.2  //静态路由表

4:[H3C]undo ip route-static 172.18.200.0 255.255.255.0 192.168.200.2   //关闭静态路由表

------------------华三-CRT链接-----------------------------------------------------------------------------

1:ssh==》serial

端口:以实际为准

波特率:9600

数据位:8

其他默认……

流控全部留空

-----------------------------把交换机恢复出厂设置:-----------------------------------------------------------------------------------

<H3C>reboot  //重启交换机

在交换机启动的过程出现提示按CTRL+B的时候按下CTRL+B,

进入BIOS界面

BootWare password: Not required. Please press Enter to continue. 

注意 需要按两下回车。

在这个视图下选择6进入重启不运行当前文件,

然后按"0"对交换机进行重启

--------------------------H3C交换机配置WEB界面-------------------------------------------------------------

<H3C>sys  // 进入系统视图 

[H3C]undo ip http enable   //关闭远程访问 

[H3C]ip http enable   //开启远程访问 

[H3C]local-user admin   //进入ADMIN用户对admin进行配置 

[H3C-luser-admin]password simple 123456 //对admin这个用户设置密码 

[H3C-luser-admin]authorization-attribute level 3 //给ADMIN用户的权限提升到最高 

[H3C-luser-admin]service-type web //让ADMIN这个用户可以进行登录WEB’

[H3C-luser-admin]quit  //退出

[H3C]vlan 2   //创建VLAN2 

[H3C-vlan10]quit   //退出 

[H3C]interface Vlan-interface 2    //进入vlan2进行配置// 

[H3C-Vlan-interface10]ip address 192.168.1.1 24   //给VLAN2添加IP

[H3C-Vlan-interface10]quit   //退出 

[H3C]interface e1/0/2

[H3C-GigabitEthernet1/0/2]port access vlan 2 //把2端口添加到VLAN2里面’

<H3C>quit  //退出

<H3C>save ‘保存退出’//切记切记

<H3C>y回车y结束配置。


---------建议配置1-------------------------------------------------------------------------------------------------------

<H3C>sys     //进入系统视图

[H3C]vlan 499 //建立vlan499

[H3C-vlan499]quit  //退出

[H3C]interface g1/0/48  //进入端口

[H3C-GigabitEthernet1/0/48]port link-mode  bridge //工作在二层模式

[H3C-GigabitEthernet1/0/48]port  access  vlan  499 //允许端口访问

[H3C-GigabitEthernet1/0/48]inter vlan  499  //添加到VLAN 499

[H3C-Vlan-interface499]ip add  192.168.200.1 30  //添加IP

[H3C-Vlan-interface499]ospf  1    #ospf协议

[H3C-ospf-1]silent-interface Vlan-interface1  

[H3C-ospf-1]area 0.0.0.1    #领域 

[H3C-ospf-1-area-0.0.0.1]network  192.168.200.1  0.0.0.3   #互联地址设置,

[H3C-ospf-1-area-0.0.0.1]save   //保存

[H3C-ospf-1-area-0.0.0.1]quit    //退出

[H3C]ip route-static 172.18.0.0 24 192.168.200.2 preference 100   //优先级最低的4G 

[H3C]ip route-static 172.18.0.0 24 192.105.252.1 preference 80    //移动的

[H3C]ip route-static 172.18.0.0 24 192.24.252.1 preference 60    //联通的

[H3C]ip route-static 10.76.0.0 24  192.168.200.2 preference 100   //优先级最低的4G 

[H3C]ip route-static 10.76.0.0 24 192.105.252.1 preference 80    //移动的

[H3C]ip route-static 10.76.0.0 24 192.24.252.1 preference 60     //联通的


------------建议配置2--------------------------------------------------------------------------------------------------------

4G中兴网络网络

ip route  172.76.119.0/24

ip route  172.24.25.252.0/24

H3c交换机配置:

ip route-static 0.0.0.0 0.0.0.0 192.168.200.2


省局:172.18.0.0

      10.76.0.0


[H3C]interface e1/0/1

[H3C-GigabitEthernet1/0/2]port access vlan 100 //把48端口添加到VLAN2里面

[H3C]interface e1/0/23

[H3C-GigabitEthernet1/0/2]port access vlan 200 //把48端口添加到VLAN2里面

ip route-static 0.0.0.0 0.0.0.0 192.168.1.0



-------------------中兴CRT链接-----------------------------------------------------------------------------

1:ssh==》serial

端口:以实际为准

波特率:115200

数据位:8

其他默认……

流控全部留空

-----------------------------------------------------

中兴初始化:

ZXR10>en 18

Password:zxr10

ZXR10#startrun restore default

------------------------------------------------------

登录web

——OAM口——

192.168.1.1

msr

zxr10msr


-------中兴4G路由器-----------------------------------------------

配置G6 ip地址:172.16.12.115/24   网络出口地址

配置G5 ip地址:192.168.0.1/29  互联地址

G1-G4 192.168.10.1

开DHCP


华三交换机:

接口ip地址:192.168.0.2/29  互联地址

静态路由:0.0.0.0/0 192.168.

H3C配置.txt

0.1




创建配置接口ip:192.168.0.2


[H3C]vlan 100  //创建VLAN100 

[H3C-vlan10]quit   //退出 

[H3C]interface Vlan-interface 100    //进入vlan2进行配置// 

[H3C-Vlan-interface100]ip address 192.168.0.2 255.255.255.248   //给VLAN2添加IP

[H3C-Vlan-interface100]quit   //退出 

[H3C]interface e1/0/24

[H3C-GigabitEthernet1/0/2]port access vlan 100 //把2端口添加到VLAN2里面’


配置入网ip:

[H3C]vlan 200  //创建VLAN200 

[H3C-vlan10]quit   //退出 

[H3C]interface Vlan-interface 200    //进入vlan200进行配置// 

[H3C-Vlan-interface100]ip address 192.168.100.1 255.255.255.0   //给VLAN200添加IP

[H3C-Vlan-interface100]quit   //退出 

[H3C]interface e1/0/1

[H3C-GigabitEthernet1/0/2]port access vlan 200 //把2端口添加到VLAN200里面



创建默认路由 

ip route 0.0.0.0 0.0.0.0 192.168.0.1


免责声明
1、本网站属于个人网站,本分开放互享的原则,本网站的内容均为站长提供、网友推荐、互联网整理而来,仅用于广大网友学习研究使用,如有侵犯您的版权,请及时联系我们,本站将及时纠正。
2、本站内容不保证其完整性、正确性,但是我们会尽最大努力去确保提供信息的完整性及正确性,且不对因信息的不正确或遗漏导致的任何损失或损害承担责任。
3、对由于使用本站所产生的任何直接、间接或偶然性的损失或破坏,无论该损失或破坏是否源于疏忽、违约、诽谤、侵权甚至电脑病毒等原因造成的,本网站概不负责,亦不负任何法律责任。
4、本网站所有内容(网络,素材、图片),其版权均归原作者所有,在转载有关文章时务必尊重该文章的著作权,保留其来源,并自负版权等法律责任。
5、本声明未涉及的问题参见国家有关法律法规,当本声明与国家法律法规冲突时,以国家法律法规为准。
6、本站文章内容,如果来源于互联网,我们会标明其来源,如果属于本站原创整理互联网资料,请您转载或者使用该文章时尊重本站及其互联网作者的著作权,注明其来源。
7、互联网的本质是自由与分享,我们真诚的希望,本站的每一份正能量能带给正在访问本网站的您提供有效的帮助,并且能在互联网自由传播。希望大家多多支持本站。

相关文章

华为交换机s5700配置学习

华为交换机s5700配置学习

华为s5700s基本调试华为交换机常用命令:1、display current-configuration 显示当前配置2、display version  显示版本-----------华...

H3C交换机,路由器配置web界面

H3C交换机,路由器配置web界面

H3C交换机配置WEB界面把交换机恢复出厂设置:在交换机启动的过程出现提示按CTRL+B的时候按下CTRL+B,进入BIOS界面************************************...

发表评论    

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。