华为交换机S1730S-S48T4S-A1配置学习

葛廷彬6个月前网络设备392

华为政企服务:400-822-9999

华为:S1730S-S48T4S-A1

0:

ssh==》serial

端口:以实际为准

波特率:9600

数据位:8

其他默认……

流控全部留空

1、display current-configuration 显示当前配置 

display version  显示版本

2:设备初始化方式:console口右下角 RST按住6秒以上即可。

3:进入系统视图:

<FutureMatrix>sys              //交换机改名

[huawei]sysname huawei  //起个名字叫:huawei

[shiwanglian]quit

4:创建vlan

[huawei]vlan batch 333 798

[huawei]dis vlan

[huawei]interface GigabitEthernet 0/0/1        #进入接口视图

[huawei-GigabitEthernet0/0/1]port link-type access         #配置端口为access模式可以连电脑。

[huawei-GigabitEthernet0/0/1]port default vlan 798

[huawei-GigabitEthernet0/0/1]quit

4:配置51端口为trunk口

[huawei]interface GigabitEthernet 0/0/52    #进入接口视图

[huawei-GigabitEthernet0/0/52]port link-type trunk                #配置端口为trunk模式只能连设备不能连电脑

[huawei-GigabitEthernet0/0/52]description to_wujinglou_F1_jifang_xg2_0_1

[huawei-GigabitEthernet0/0/52]port trunk allow-pass vlan all      #配置trunk允许通过的vlan

[huawei-GigabitEthernet0/0/51]quit

5:设置web登录界面

<huawei>system-view

[huawei]interface Vlanif333

[huawei-Vlanif333]ip address 10.10.255.111 24   #上联接口

[huawei]http server-source all 

[huawei]interface Vlanif798         

[huawei-Vlanif798]ip address 192.168.1.254 24

------------

[huawei]http server enable

[huawei]return

<huawei>dis http server

--------------

[huawei]aaa

[huawei-aaa] local-user admin password irreversible-cipher huawei@2023

[huawei-aaa]local-user admin service-type http

[huawei-aaa]local-user admin privilege level 15

6:增加一条静态路由:

<huawei>system-view

[huawei]ip route-static 0.0.0.0 0.0.0.0 10.10.255.1  

7:修改密码:

<HUAWEI> system-view

[HUAWEI] user-interface console 0

[HUAWEI-ui-console0]authentication-mode password

[HUAWEI-ui-console0]set authentication password cipher huawei@2023

[HUAWEI-ui-console0]return

[huawei-aaa]return

<huawei>save

8:web访问:

https://192.168.1.254

admin

huawei@2023


相关文章

H3C交换机,路由器配置web界面

H3C交换机,路由器配置web界面

H3C交换机配置WEB界面把交换机恢复出厂设置:在交换机启动的过程出现提示按CTRL+B的时候按下CTRL+B,进入BIOS界面************************************...

H3C配置

H3C配置

1、display current-configuration 显示当前配置2、display version  显示版本3:[H3C]ip route-static 172.18.200....

华为交换机s5700配置学习

华为交换机s5700配置学习

华为s5700s基本调试华为交换机常用命令:1、display current-configuration 显示当前配置2、display version  显示版本-----------华...

发表评论    

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。